Putty/PSFTP/PSCP Security Vulnerability

There has been a vulnerability found in Windows and Unix versions of Putty, PSFTP, and PSCP that was reported today (multiple integer overflow).� The author has released a new version (0.57) that fixes this vulnerability…� Go here for the download.

(for those of you who are not familiar with Putty - it is a multiplatform SSH client tool)

Tags: